0°

oVirt中文社区离线安装版本cnovirt-node iso 4.4.4版本发布!

官方社区提供的原版oVirt Node以及Engine在安装部署时需要连接外网下载更新,且经常由于网络的不稳定导致下载更新失败,从而导致安装失败,另外官方社区提供的原版安装包不适合在离线环境下安装,鉴于此原因,中文社区对官方原版的oVirt Node进行的重新打包,将与官方原版版本同步更新。

中文社区提供的离线安装版本的版本号与所基于的Node ISO保持一致,在文件命名上增加了cn(内部名称不变),如最新的4.4.4版本:

cnovirt-node-ng-installer-4.4.4-2020122111.el8.iso

网盘下载地址在本站的安装包下载页面也可直接在oVirt中文社区开源镜像站下载:

http://mirror.massclouds.com/opencloud/cnovirt/iso/

中文社区重新打包的版本与原版版本主要有两个变动:

1、将oVirt Engine Appliance RPM软件包直接集成到了oVirt Node ISO中,这样对于HostedEngine方式部署就无需在安装过程中连外网下载或者再单独下载后拷入到oVirt Node主机中了;

2、移除了oVirt Node和oVirt Engine系统中的软件源,这样安装过程中不需连外网检查更新了,也不需要为了避免更新失败而在安装过程中再去到HostedEngine虚机里修改软件源了;

其它未做任何改动。

 

资讯
12 条回复 A 作者 M 管理员 E
  1. 楼主,能不能出个打包教程呢

    • 可以,这个得等等

  2. 安装完node主机 后是否还需要执行 rpm -ivh 安装engine 包 ?

    • 用这个离线包部署的话就不需要单独安装engine包了

  3. 大神,用了这个集成包是不是就不需要这一步了

    • 是的

    • 谢谢版主,版主如果我有些心得想分享给网友,应该怎么发啊,发在哪个版块

    • 权限已开,点右上角灯泡“写文章”即可,根据内容选板块即可,没有合适的先选其它,有问题的话反馈给我。

  4. 你好,公司内网服务器安装不上这个4.4.4的包,说的cpu型号不支持centos8.3,node和引擎支持centos 8.2的系统么?

    • 用4.4.3的离线包,基于centos8.2的

欢迎您,新朋友,感谢参与互动!欢迎您 {{author}},您在本站有{{commentsCount}}条评论